0
ALCA 96: FUNZIONI.BAS.UPGRADE.DB
Problem reported by Demetria Fundament - May 5, 2008 at 2:00 AM
Resolved
al rientro dopo alcuni giorni di inutilizzo del pc ho acceso il computer,poi il programma..ed il programma non parte ed ho i segeunti messaggi VERSIONE PROGRAMMA V.9.6.48 ERRORI DEL 17/01/2007 SI E’ VERIFICATO UN ERRORE: PROCEDURE:FUNZIONI.BAS.UPGRADE.DB ERRORE SOURCE:ADODB.CONNECTION ERROR NUMBER:3704 ERR. DESCRIZIONE:L’OPERAZIONE NON E’ CONSENTITA SE L’OGGETTO E’ CHIUSO SI E’ VERIFICATO UN ERORE: PROCEDURE:ALCASDK.DB CONNECTION.VERIFY.DATABASE CONNECTION ERROR:ADODB.RECORDSET ERROR NUMBER:3709 ERR.DESCIZIONE:CONNESSIONE CHIUSA O NON VALIDA IN QUESTO CONTESTO.IMPOSSIBILE UTILIZZARLO PER ESEGUIRE L’OPERAZIONE

8 Replies

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 2:00 AM
Buongiorno, spiacente ma non supportiamo piu' la versione 9.6: consideri di aggiornare la Sua copia di ALCA. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:00 AM
ha ragione non l'ho mai aggiornto da quando l'ho acquistato...che mi consiglia di fare?sono disposto ad aggiornare la versione di ALCA.avevo letto di un'offerta che scadeva il 10 c.m. ma sono stato fuori,non e' possibile averla ancora l'offerta?
0
Enrico Ferraro Replied
May 5, 2008 at 2:00 AM
Spiacente ma non sono in grado di risponderle: ci contatti via email e sarà assistista amministrativamente. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:00 AM
DEVO COMPRARE SOLO L'AGGIORNAMENTO PER POTER AVERE ASSISTENZA TECNICA?
0
Enrico Ferraro Replied
May 5, 2008 at 2:00 AM
Noi supportiamo gratuitamente chi possiede l'ultima versione o versioni recenti in alcuni casi (esempio 9.7.x): nel Suo caso dovrebbe valutare l'aquisto degli aggiornamenti, sicuramente per rientrare nell'assistenza, ma in particolar modo per le numerose novità presenti nel software. www.info2000.biz
0
Enrico Ferraro Replied
May 5, 2008 at 2:00 AM
Dimenticavo, gli aggiornamenti a condizione che abbia in licenza una versione di ALCA acquistata, se proviene dalla versione gratuita dovrebbe valutare l'acquisto di una licenza ordinaria. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:00 AM
PURTROPPO NON CAPISCO IL FUNZIONAMENTO DELLA VS ASSISTENZA...UN'ANNO FA HO SCARICATO IL PROGRAMMA VERSIONE 9.6.48 E DA ALLORA NON HO MAI SCARICATO GLI AGGIORNAMENTI PERCHE' NON HO MAI CAPITO COME AVREI DOVUTO FARE E NON HO MAI AVUTO BISOGNO DELLA VS ASSISTENZA.QUESTA SETTIMANA E' ANDATO IN TILT IL PROGRAMMA E VOI MI AVETE DETTO CHE SONO FUORI ASSISTENZA.ORA NON SO..,COSA MI CONSIGLIATE: 1) SCARICO GLI AGGIORNAMENTI(SPIEGATEMI COME FARE PER INSERIRLI SULLA MIA VERSIONE)NON SCARICATI FIN'ORA,E POI COMPRO I NUOVI AGGIORNAMENTI. 2)COMPRO LA NUOVA VERSIONE 9.7....,SPIEGANDOMI COME PORTARE LA BASE DATI DALLA MIA VERSIONE A QUELLA NUOVA,(CONSIDERATE CHE ATTUALMENTE IN BASE AI MESSAGGI DI ERRORE,IL PROGR NON PARTE!) NON HO CAPITO ANCORA SE OGNI ANNO DEVO COMPRARE LA NUOVA VERSIONE O MI BASTA COMPRARE OGNI ANNO GLI AGGIORNAMENTI PER ESSERE COPERTO DALL'ASSISTENZA.
0
Enrico Ferraro Replied
May 5, 2008 at 2:00 AM
Gli aggiornamenti e l'assistenza sono due cose diverse. Noi offriamo assistenza gratuita ma a condizione che non si possiedano versione (troppo) vecchie. Gli aggiornamenti non sono obbligatori e qualora avesse un problema può usare il forum e cercare nelle risposte già date, se invece la chiede a noi, chiediamo che lei sia aggiornato. In linea di principio l'ideale sarebbe quello di avere sempre gli aggiornamenti attivi. Non scarichi gli aggiornamenti in quanto, come da email inviata a tutti, per passare dalla 9.6 alla 9.7 è richiesta una manutenzione, quindi acquisti gli aggiornamenti (www.info2000.biz/buy) ed invii il database (http://www.info2000.biz/magicEnvelope/default.aspx?parameters=/public/LegacyASP/forum/snitz/topic.asp?TOPIC_ID=2723), quindi riceverà licenza e database aggiornati. Per altre domande a carattere amministrativo o per il suo caso specifico, ci contatti via email in quanto non sono a conoscenza della sua situazione. www.info2000.biz

Reply to Thread