0
due articoli, anzichè uno
Problem reported by marchetto - May 5, 2008 at 2:04 AM
Resolved
Salve, di recente mi sono accorto che, dopo aver caricato correttamente un nuovo articolo a magazzino, mi ritrovo come se ne avessi caricati due identici, quindi , nella fase di ricerca, sia su magazzino che su banco, esce una finestrella nella quale devo indicare l'articolo ricercato. La cosa particolarmente strana è che questo accade solo con determinati articoli, anzichè accadere con tutti gli articoli di recente registrazione. Sto parlando di Alca 9.7.17 beta 18 . Cordialità marchetto

15 Replies

Reply to Thread
0
Ada Stallone Replied
May 5, 2008 at 2:04 AM
Ad oggi non risultano problemi del genere, invii il suo database per un controllo ed indichi esattamente, magari allegando una immagine a questo topic, dove vede questa finestrella.
0
marchetto Replied
May 5, 2008 at 2:04 AM
Salve, non so come salvare l'immagine della videata del vs. software. Ho provato con ctrl+c ma non funziona. Per quel che riguarda il database devo comunicarvi che ad oggi mi risulta di 32 mb, insomma un po' pesante da inviare, oltre al fatto che contiene informazioni di carattere riservato, comunque se non ci sono alternative vedro' quello che posso fare. cordialità marchetto
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Per l'immagine faccia uno "stamp" e la incolli in qualsiasi programma di fotoritocco, quindi la salvi some file du disco e la alleghi al topic. Per il database, se lo comprime, diventerà molto piccolo. Per la riservatezza, non possi dirle molto se non il fatto che trattiamo regolarmente questi dati e la deontologia non la trattiamo con banalità. www.info2000.biz
0
marchetto Replied
May 5, 2008 at 2:04 AM
Salve, in allegato troverà l'immagine di quanto sta accadendo. A quale indirizzo devo inviare il database ? Vi comunico che nel frattempo ho aggiornato il soft con la beta 21. Cordialità marco Download Attachment: [url="http://www.info2000.biz/public/upload/marchetto_2007112210492_Immagine.jpg"][img]images/icon_paperclip.gif[/img] Immagine.jpg[/url]
126.66 KB
0
Anonymous Replied
May 5, 2008 at 2:04 AM
utilizzo la vers. 9.7.17 ho riscontrato anch'io lo stesso problema, anche su versioni precedenti
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
http://www.info2000.biz/public/forums/snitz/topic.asp?TOPIC_ID=2723
quote:
Originally posted by marchetto
A quale indirizzo devo inviare il database ?
www.info2000.biz
0
Anonymous Replied
May 5, 2008 at 2:04 AM
http://www.info2000.biz/magicEnvelope/default.aspx?parameters=/public/LegacyASP/forum/snitz/topic.asp?TOPIC_ID=1074 a questyo indirizzo mi da pagine non trovata
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
L'inidirizzo corretto è questo: http://www.info2000.biz/public/forums/snitz/topic.asp?TOPIC_ID=1074 Grazie per la segnalazione. www.info2000.biz
0
Anonymous Replied
May 5, 2008 at 2:04 AM
il file l'ho spedito ieri pomeriggio con l'upload ,mi e' arrivata anche una conferma di ricevimento, comunque adesso ve lo rimando
0
Ada Stallone Replied
May 5, 2008 at 2:04 AM
Salve, ad ora non è arrivato nulla: Le ricordiamo inoltre che il sistema di upload NON invia alcuna conferma di ricevimento.
0
Anonymous Replied
May 5, 2008 at 2:04 AM
volevo sapere del database, e' passato piu di qualche giorno, adesso mi serve per codificare degli articoli....
0
Ada Stallone Replied
May 5, 2008 at 2:04 AM
Salve, sul Suo database ci può lavorare tranquillamente. Quando sarà trovata la causa della doppia visualizzazione dello stesso articolo Le farò sapere. Saluti.
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Non si tratta di difetti ma nel caso particolare, ha inserito il codice sia come “codice” che come “ean13” ed ALCA, che per default cerca sia i codici che ean13, lo trova due volte. Può quindi lavorare tranquillamente. www.info2000.biz
0
marchetto Replied
May 5, 2008 at 2:04 AM
Grazie per l'indicazione, ho provveduto a correggere il database. cordialità marco
0
Ada Stallone Replied
May 5, 2008 at 2:04 AM
.

Reply to Thread