0
errore 94 al banco
Problem reported by Demetria Fundament - May 5, 2008 at 2:04 AM
Resolved
quando effettuo la vendita :il programma mi avvisa che si sta' effettuando una vendita uguale a zero ,ma dopo la conferma della vendita spunta questo messaggio:14/06/2007 13.26.36 ---------------- Procedure: ALCASDK.Banco.get_ID Error.Source: ALCASDK Error.Number: 94 Error.Description: Utilizzo non valido di Null DB Used: Access ALCA.version: 9.7.15 ALCA.SDK v.: 9.7.235 ALCA.Instance: 00-E0-4C-94-A2-35 ---------------- ================================================================================ Errors stack: (1) ALCASDK - Utilizzo non valido di Null [94] (2) ALCASDK - Utilizzo non valido di Null [94] ================================================================================

5 Replies

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Aggiorni la sua copia di ALCA www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:04 AM
a softwqre aggiornato persiste un errore che si sviluppa nella fase di vendita al banco preceduto da un avviso che recita che si sta0' erffettuando una vendita pari a zero...sottolineo che ho provato a ricreare il record con le relative varianti sospettando che si trttase di un errore di procedura , ma non è servitpoo a niente.faccio notare come l'errore si presenti solo con alcuni determinati articoli,con la maggior parte va' tutto bene...grazie saluti...
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Per cortesia invii il suo database ed indichi sul forum un articolo che presenta questo problema ed i valori da inserire in fase di vendita. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:04 AM
scusi, ma dove lo ivio questo database?
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
http://www.info2000.biz/magicEnvelope/default.aspx?parameters=/public/LegacyASP/forum/snitz/topic.asp?TOPIC_ID=2723 www.info2000.biz

Reply to Thread