0
rimozione password iniziale
Problem reported by superbike - May 5, 2008 at 2:04 AM
Resolved
Ho attivato la password. Ho chiuso poi il programma per fare una prova, e come immaginavo mi veniva richiesta la password appena attivata. Il problema è che mi appare il messaggio password errata nonstatnte io digiti quella giusta. Ho quindi direttmete disinstallato il software, troppe cose non andavano, per procedre poi col download della versione non beta segnalata questra mattina. Dopo aver effettuato l'installazione e lanciato il programma mi viene nuovamente chiesta la password, che risulta sempre errata! che faccio?

10 Replies

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
La password iniziale è indipendente dall'installazione: acceda ad ALCA direttamente nel pannello di controllo con la relativa icona e disattivi l'opzione password e www.info2000.biz
0
superbike Replied
May 5, 2008 at 2:04 AM
Dal pannello di controllo ho disattivato la password ma comunque il programma continua a chiedermela. Ho provato a cambiarla e inserirne una nuova ma il risultato è lo stesso. Che devo fare? Il software mi serve funzionante urgentemente per caricare gli articoli del magazzino! grazie
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
La soluzione più veloce e quella di inviarci la base dati così la sblocchiamo nel frattempo che verifichiamo questo difetto. www.info2000.biz
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Può anche avviare a riga di comando o previa modifica dell'icona che lo lancia usando questo parametro: "-noinitialpwd" www.info2000.biz
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Può anche provare ad inserire una password nulla...non si sa mai! www.info2000.biz
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Il difetto è stato rimosso a partire dalla 9.7.17 Beta1 Grazie per la segnalazione www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:04 AM
Ho lo stesso problema con il mio programma e sono ore che provo a trovare una soluzione. vi ho già mandato e-mail con il db. aspetto una vs risposta RELOADED Snc (Ex Piero Cecchini D.I.)
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Quale versione sta usando? www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 2:04 AM
ok problema risolto... ho disinstallato il programma avendo fatto copia di backup prima. cancellato tutte le cartelle in programmi, i file tmp e poi ho installato la versione beta 12 ultima uscita... ma non funzionava ugualmente... sono entrata dando l'ok senza inserire nulla (piccolo bug) e ho rimosso la richiesta della psw. grazie cmq per la disponibilità e spero di avervi aiutato dandovi informazioni qui. a presto. RELOADED Snc (Ex Piero Cecchini D.I.)
0
Enrico Ferraro Replied
May 5, 2008 at 2:04 AM
Grazie per la sua gentile conferma. www.info2000.biz

Reply to Thread