0
Messggi di errore all'avvio
Problem reported by Demetria Fundament - May 5, 2008 at 2:12 AM
Resolved
Salve, ho scaricato il software alca Gestione del tuo negozio (ultima versione) e l'ho installato su di un pentium III 500 Mhz con Windows 2000 Professional che ho appena formattato. All'avvio di Alca ho i seguenti errori: Primo Errore ---------------- Procedure: UpgradeDataBase.bas.UpgradeDataBase Error.Source: ALCASDK Error.Number: 430 Error.Description: Class does not support Automation or does not support expected interface DB Used: Access ALCA.version: ALCA.SDK v.: 9.7.255 ALCA.Instance: n/a_2315 ---------------- ================================================================================ Errors stack: (1) ALCASDK - Class does not support Automation or does not support expected interface [430] ================================================================================ Secondo Errore ---------------- Procedure: UpgradeDataBase.bas.UpgradeDataBase Error.Source: ALCASDK Error.Number: 430 Error.Description: Class does not support Automation or does not support expected interface DB Used: Access ALCA.version: ALCA.SDK v.: 9.7.255 ALCA.Instance: n/a_2315 ---------------- ================================================================================ Errors stack: (1) ALCASDK - Class does not support Automation or does not support expected interface [430] (2) ALCASDK - Class does not support Automation or does not support expected interface [430] ================================================================================ Terzo Errore ---------------- Procedure: UpgradeDataBase.bas.UpgradeDataBase Error.Source: ALCASDK Error.Number: 430 Error.Description: Class does not support Automation or does not support expected interface DB Used: Access ALCA.version: ALCA.SDK v.: 9.7.255 ALCA.Instance: n/a_2315 ---------------- ================================================================================ Errors stack: (1) ALCASDK - Class does not support Automation or does not support expected interface [430] (2) ALCASDK - Class does not support Automation or does not support expected interface [430] (3) ALCASDK - Class does not support Automation or does not support expected interface [430] ================================================================================ Quarto Errore ---------------- Procedure: UpgradeDataBase.bas.UpgradeDataBase Error.Source: ADOX.Views Error.Number: 3265 Error.Description: Impossibile trovare l'oggetto nell'insieme corrispondente al nome o al numero richiesto. DB Used: Access ALCA.version: ALCA.SDK v.: 9.7.255 ALCA.Instance: n/a_2315 ---------------- ================================================================================ Errors stack: (1) ADOX.Views - Impossibile trovare l'oggetto nell'insieme corrispondente al nome o al numero richiesto. [3265] (2) ALCASDK - Class does not support Automation or does not support expected interface [430] (3) ALCASDK - Class does not support Automation or does not support expected interface [430] (4) ALCASDK - Class does not support Automation or does not support expected interface [430] ================================================================================ Quinto Errore ---------------- Procedure: UpgradeDataBase.bas.UpgradeDataBase Error.Source: ALCASDK Error.Number: 91 Error.Description: Object variable or With block variable not set DB Used: Access ALCA.version: ALCA.SDK v.: 9.7.255 ALCA.Instance: n/a_2315 ---------------- ================================================================================ Errors stack: (1) ALCASDK - Object variable or With block variable not set [91] (2) ADOX.Views - Impossibile trovare l'oggetto nell'insieme corrispondente al nome o al numero richiesto. [3265] (3) ALCASDK - Class does not support Automation or does not support expected interface [430] (4) ALCASDK - Class does not support Automation or does not support expected interface [430] (5) ALCASDK - Class does not support Automation or does not support expected interface [430] ================================================================================ Rispondendo No a tutti i messaggi di errore riesco ad avviare il software e noto che l'interfaccia grafica non si adatta alle dimensioni del mio monitor (sto lavorando su un 17" a 1280 x 1024. Grazie.

1 Reply

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 2:12 AM
Provi ad installare gli mdac: www.info2000.biz/mdac www.info2000.biz

Reply to Thread