0
Problemi di avvio con ALCA vers. Beta 14 e 15
Problem reported by Impelind - January 26, 2009 at 9:28 AM
Resolved
Salve, come già annunciato in altro topic, le versioni Beta 14 e 15 non possono essere lanciate in nessuna maniera. Le ribadisco che sono state rispettate tutte le normali prassi d'installazione.

Mi spiego;

elimino la versione installata,elimino la cartella "info2000" nel menù programmi. Lancio l'installazione della Beta...tutto OK. Comapre l'icona nel desktop,nel menù programmi,viene creata la cartella "info 2000".Tutto OK. lancio ALCA dal desktop..non parte,da "esegui " inserendo la diectory..non parte, direttamente dalla cartella "info2000"..non parte.

Insomma, il programma non viene lanciato (questo avviene con Beta 14 e 15)

Saluti - Massimo

11 Replies

Reply to Thread
0
Enrico Ferraro Replied
January 26, 2009 at 12:39 PM
Proceda così:
  1. rimuova ALCA dal pannello di controllo (previo backup del database)
  2. rimuova dalla cartella di ALCA ogni .dll
  3. rimuova manualmente i file DF_*.ocx tipicamente presenti "C:\Program Files\Common Files\Info2000Libraries\" o cartella equivalente
  4. rimuova manualmente i file DF_ECR.dll e tutti gli altri presenti nella cartella "C:\WINDOWS\system32\DF_ECR\" o cartella equivalente
  5. Se ha trovato i file di cui sopra, proceda nuovamente con l'installazione di ALCA
0
Impelind Replied
January 26, 2009 at 1:52 PM
Sono state eseguite tutte le operazioni ma il programma continua a non partire.

Saluti - Massimo

0
Impelind Replied
January 26, 2009 at 2:04 PM
nella cartella FILE COMUNI
0
Impelind Replied
January 27, 2009 at 8:08 PM
Salve, ho disintallato Beta 15, effettuato la ricerca .ocx e DF_ECR (STAVOLTA NON C'ERANO...). Ho installato Beta 16 e non parte, allora ho lanciato l'allegato DF_ECR_ALL; niente da fare! Che devo fare? Se installo una versione precedente(tipo Beta 12) risolvo il problema dell'altro topic? Grazie.

Saluti - Massimo

0
Impelind Replied
January 28, 2009 at 8:15 PM
Si, Beta 3,4,5 e 6

Saluti - MAssimo

0
Impelind Replied
January 29, 2009 at 10:33 AM
La Beta 6 è stata spedita al vs. server.

Grazie per l'aiuto.

Saluti - Massimo

0
Impelind Replied
January 29, 2009 at 1:39 PM
L'ultima Beta funzionante è la 6 (l'ultima da me scaricata prima delle feste Natalizie). dal programma base sino alla Beta 6 funziona tutto regolarmente (a parte il problema del terminalino).

Saluti - Massimo 

0
Impelind Replied
January 29, 2009 at 1:42 PM
Forse è stata apportata qualche modifica nelle Beta 14,15 e 16 incompatibili con il ns. PC? (... stampa etichette DYMO ecc.) Se fosse quello, a noi non serve,stampiamo etichette adesive con stampante laser.

Saluti - Massimo

0
Impelind Replied
January 29, 2009 at 9:09 PM
Purtroppo nulla,non parte (provato Beta 14,15 e 16)

Saluti - Massimo

0
Impelind Replied
January 30, 2009 at 11:14 AM
Mi dispiace, ma non posso.

Saluti - Massimo

0
Impelind Replied
February 5, 2009 at 10:09 AM
Questo è il log di C ;

AUTOEXEC.ADK    0    02/02/2004
AUTOEXEC.BAT   50    25/02/2004
CONFIG.SYS         0    02/02/2004

 3 file(s) found
 Total file size 50 bytes

Le devo fare qualche cartella specifica? (es. WINDOWS op. PROGRAMMI ecc.)

Saluti - Massimo

Reply to Thread