0
problema report
Problem reported by Demetria Fundament - May 5, 2008 at 1:53 AM
Resolved
salve, ho un problema con i report, nel magazzino risultano i prodotti caricati, nella stampa dei report compare la pagina bianca. come mai?

9 Replies

Reply to Thread
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Mi indica a quale report si riferisce e da quale punto del programma avviarlo? www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
dal menù principale premo report dalla schermata dei report qualsiasi stampa dei vari magazini o anagrafe mi da un foglio bianco
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Dia uno sguardo al menu: Configurazione->Navigazione->Parametri di stampa Controlli che ci siano i file .rpx scritti per ogni casellina, se dovesse avere dubbi Configura->Default www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
quote:
Originally posted by Domenico Ferraro
Dia uno sguardo al menu: Configurazione->Navigazione->Parametri di stampa Controlli che ci siano i file .rpx scritti per ogni casellina, se dovesse avere dubbi Configura->Default www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
i file ci sono ma non funzionano
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Se mi indica il percorso completo di installazione di ALCA (c:\programmi\info20....), la versione ed il tipo di Windows che usa, posso simulare il difetto. Grazie www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
Installo alca cliccando sul file scaricato da internet. Il sistema operativo è Windows me. Grazie
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Salve, mi dovrebbe indicare il percorso completo di installazione di ALCA (es: c:\programmi\info2000....), la versione di ALCA ed inoltre mi invii il file alca.ini a: www.info2000.biz
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Salve, dopo aver provato il file inviatoci con ALCa 9.4.34, la stampa dei report è stata eseguita correttamente. La invito a seguire questa procedura: 1) non avvii ALCA 2) cancelli il file alca.ini (potrebbero essercene più di uno) 3) avvi ALCA, il file ALCA.ini dovrebbe essere rigenerato, e riprovi ad avviare un report Se il problema sussiste 1) faccia una copia di backup di ALCA 2) cancelli completamente la cartella c:\programmi\info2000\alca 3) installi l'ultima versione 9.4.34 4) ripristini il database 5) verifichi nuovamente i report www.info2000.biz

Reply to Thread