0
Version incompatibility
Problem reported by Demetria Fundament - May 5, 2008 at 1:53 AM
Resolved
Ho provato ad installare la versione 9.5.0 di Alca, ma mi segnala "Version incompatibility": è grave? Grazie.

5 Replies

Reply to Thread
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Salve, il messaggio significa che deve avere la nuova licenza 9.5.0 installata altrimenti ALCA non parte. In merito, e' stata inviata una email a tutti i clienti. Altri dettagli: http://www.info2000.biz/magicEnvelope/default.aspx?parameters=/public/LegacyASP/forum/snitz/topic.asp?TOPIC_ID=280&SearchTerms=Version,incompatibility Contatti ada.stallone@info2000.biz e richieda una licenza aggiornata. Quale versione di ALCA aveva installato prima della attuale 9.5? www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
La versione 9.4.35 . La cosa strana è che questa non parte neanche come evaluation con tempo limitato.
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Credo che abbia ricevuto la licenza nel frattempo. La schermata iniziale rettangolare, quella prima del menu: esce? www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
Si, esce sia la schermata iniziale (con la scritta "Version 9.5.0" a sinistra e con "Version incompatibility" al centro) sia un popup con la scritta "Please check your license box and ...". Cliccando su START, il programma termina. Ho installato la nuova licenza ed ora funziona tutto. Grazie.
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Grazie per la Sua gentile conferma. www.info2000.biz

Reply to Thread