0
Problemi con la versione 9.0.20
Problem reported by Demetria Fundament - May 5, 2008 at 1:53 AM
Resolved
Ho scaricato la nuova versione di AlCa Gestione del Magazzino 9.2.16. Io ho la versione 9.0.20. Non mi è più possibile accedere al mio data base e non mi si consente di installare la nuova versione. Che cosa devo fare per non perdere tutti i miei dati?

1 Reply

Reply to Thread
0
Ada Stallone Replied
May 5, 2008 at 1:53 AM
Salve, Per installare la versione 9.2.16 di ALCA è necessario disporre di una base dati aggiornata per essere riconosciuta dalla nuova struttura utilizzata dalla versione. Per non perdere i dati e ritornare alla versione in uso Le consiglio di effettuare una copia di sicurezza del file "BaseDatiAlca.mdb", deinstallare ALCA e procedere con l'installazione della versione 9.0.x in licenza. Qualora volesse migrare alla versione 9.2.x è necessario acquistare gli "aggiornamenti critici per 1 anno solare" a € 50,00 (Iva inclusa) ed inviarci la base dati per effettuare la conversione dei dati. Cordiali saluti.
quote:
Originally posted by Carmelina
Ho scaricato la nuova versione di AlCa Gestione del Magazzino 9.2.16. Io ho la versione 9.0.20. Non mi è più possibile accedere al mio data base e non mi si consente di installare la nuova versione. Che cosa devo fare per non perdere tutti i miei dati?

Reply to Thread