0
Ma i seriali dal banco?
Problem reported by Demetria Fundament - May 5, 2008 at 1:53 AM
Resolved
L'ultima versione di alca, non permette di rintracciare un articolo venduto al banco come seriale. Dopo la vendita non compare mai il numero seriale nell'elenco degli articoli venduti. Per cortesia, avrei bisogno di aiuto. Tutte le cose che vendo devono essere registrate e senza questa funzione il mio magazzino è inutile. Grazie per l'attenzione.

12 Replies

Reply to Thread
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
Scusate, aggiungo le informazioni. Uso alca 9.5.46, su winxp pro.
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Con riferimento alla versione 9.5.51, vendendo un seriale (identità) al banco, questo compare nella griglia del venduto ed inoltre è ricercabile tramite la funzione "Cerca" al banco. Il comportamento di ALCA risulta essere normale. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
Ciao domenico, continuo ad avere il problema dei seriali che non vengono visualizzati al banco. Ovvero, le informazioni visualizzate prima della vendita sono corrette, appena effettuata la vendita non vedo più il seriale. Cerco l'articolo nel box di ricerca con il seriale del prodotto, lo vendo, ma nella colonna dei seriali dei prodotti venduti, nella colonna seriale, viene fuori "NESSUNO". Poi inserisco lo stesso seriale nel box di ricerca dei prodotti venduti, ma non trovo l'articolo. Cosa posso guardare? Se fosse un mio problema, dove potrebbe essere? Proprio non riesco a capire. Posso inviarti la mia base dati? Ciao. Grazie.
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Ciao Andrea, invia pure la base dati compressa a basedati@info2000.biz Ti invito però a verificare di aver scaricato l'ultima versione in quanto, se non ricordo male, una versione non recente di ALCA era affetta da questo difetto al banco. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
In questo momento sto usando la versione 51. Ti invio la mia base dati. Ciao
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Il funzionamento anomalo è stato rilevato ed è in corso la correzione. Avrai notizie nell'ordine di un paio di ore. I pezzi in questione li hai caricati tramite varianti o tramite seriali? www.info2000.biz
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Il difetto è stato corretta a partire dalla versione 9.5.52 Ti invito a leggere questo articolo: http://www.info2000.biz/magicEnvelope/default.aspx?parameters=/public/LegacyASP/forum/snitz/topic.asp?TOPIC_ID=877 www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
Ho scaricato l'utility per convertire il db, ma quando lo lancio mi segnala questo errore: activex component can't create object. Ho 7 macchine e su tutte da questo errore. Mi potresti aiutare? Grazie, ciao, buon fine settimana.
0
Anonymous Replied
May 5, 2008 at 1:53 AM
Ciao, come scritto, DEVE essere installata la nuova versione. www.info2000.biz
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
Ho scaricato l'utility per convertire il db, ma quando lo lancio ottengo un errore tipo...activex can't create object...ho 7 macchine e su tutte da lo stesso errore. Mi puoi aiutare? Grazie.
0
Demetria Fundament Replied
May 5, 2008 at 1:53 AM
scusa il doppio messaggio doppio ma leggevo la pagina nella cache. non vedo sul sito la versione 52. Spero di averla presto. Ciao grazie.
0
Anonymous Replied
May 5, 2008 at 1:53 AM
L'url temporaneo è nel messaggio stesso: http://www.info2000.biz/magicEnvelope/default.aspx?parameters=/public/LegacyASP/forum/snitz/topic.asp?TOPIC_ID=877 www.info2000.biz

Reply to Thread