0
Chiarimenti su caricamento articoli
Problem reported by Anonymous - May 5, 2008 at 1:54 AM
Resolved
Salve, ho riscontrato un problema circa il caricamento di un articoli.Più precisamente quando vado ad inserire un articolo già esistente ma con quantità 0 (nel senso che nel frattempo si è venduto)all'atto di ricaricarlo in magazzino e quindi nel nuovo documento mi dice che l'articolo non lo trova ( forse perchè ha quantità zero)ma che se provvedo a crearlo nuovamente come se fosse la prima volta mi dice che il codice è già esistente. Come proseguo volendo aggiornare il magazzino con le nuove quantità volendo però conservare codici e caratteristiche già trascritte la prima volta? Grazie.

3 Replies

Reply to Thread
0
Ada Stallone Replied
May 5, 2008 at 1:54 AM
quote:
Originally posted by cigniblu
Salve, ho riscontrato un problema circa il caricamento di un articoli.Più precisamente quando vado ad inserire un articolo già esistente ma con quantità 0 (nel senso che nel frattempo si è venduto)all'atto di ricaricarlo in magazzino e quindi nel nuovo documento mi dice che l'articolo non lo trova ( forse perchè ha quantità zero)ma che se provvedo a crearlo nuovamente come se fosse la prima volta mi dice che il codice è già esistente. Come proseguo volendo aggiornare il magazzino con le nuove quantità volendo però conservare codici e caratteristiche già trascritte la prima volta? Grazie.
Che versione di Alca utilizza? Da un controllo sulla corrente versione tale problema non si verifica
0
Anonymous Replied
May 5, 2008 at 1:54 AM
Salve, la versione che utilizzo è la 9.6.31 è l'ultima da me aggiornabile.
0
Enrico Ferraro Replied
May 5, 2008 at 1:54 AM
Salve, il difetto non è stato verificato: scarichi la nuova versione di alca e verifichi se sussiste. Per i problemi eventuali di licenza, per il momento chieda una estensione: www.info2000.biz/trial www.info2000.biz

Reply to Thread