0
Dopo la ricerca di una variante, non trova nulla!
Problem reported by Anonymous - May 5, 2008 at 1:56 AM
Resolved
Un Cliente ci ha chiesto di poter gestire gli articoli per colore (matite, evidenziatori ecc...), ho provato la procedura e tutto funziona. L'anomalia riscontrata si evidenzia dopo aver utilizzato il box di ricerca per una variante dal BANCO:all'articolo successivo se immetto il codice nel box, Alca mi dice "Seriale non trovato". Ricordo che ho provato a fleggare l'opzione "Attiva seriale/variante". L'unico modo per risolvere è uscire dal banco e rientrare, improponibile. Al momento abbiamo sconsigliato al cliente di usare la gestione taglia e colore ma .....

1 Reply

Reply to Thread
0
Enrico Ferraro Replied
May 5, 2008 at 1:56 AM
Attivando l'opzione "Attiva seriale/variante" si impone ad ALCA si mantenere attivata questa opzione quando si accede al banco: in generale è utile attivarla per chi fa' sostanzialmente uso dela gestione delle varianti o dei seriali. Al contratio se l'uso e'è saltuario, risulta essere scomodo attivare questa opzione. Ricordo che per disattivare una delle tre opzioni Seriale, Equivalente o Servizi, a partire dalla versione 9.6.45, è sufficiente fare un doppoi click sulla linguetta "Articoli" L'articolo che ALCA non "trova" è un articolo classico richiamabile per codice od è ancora una variante? Nella primo caso si ricordi di eseguire questa ricerca attivando la linguetta "Articoli" piuttosto che su "Varianti" in quanto quest'ultima è quella che resta attiva dopo la ricerca di una variante. www.info2000.biz

Reply to Thread